<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://africanheraldexpress.com/blog8/xmlrpc.php" />
	<!--[if IE]><script src="http://africanheraldexpress.com/blog8/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Samsung Corporate Citizenship improves access to education through Digital Transformation in Africa</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://africanheraldexpress.com/blog8/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://africanheraldexpress.com/blog8/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/africanheraldexpress.com\/blog8\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-plugin-random-post-slider-css'  href='http://africanheraldexpress.com/blog8/wp-content/plugins/wordpress-plugin-random-post-slider/wordpress-plugin-random-post-slider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mz_posts_pages_style-css'  href='http://africanheraldexpress.com/blog8/wp-content/plugins/mz-post-and-page-excerpts-widgets/css/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://africanheraldexpress.com/blog8/wp-content/themes/magazine-basic/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://africanheraldexpress.com/blog8/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://africanheraldexpress.com/blog8/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://africanheraldexpress.com/blog8/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://africanheraldexpress.com/blog8/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://africanheraldexpress.com/blog8/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://africanheraldexpress.com/blog8/wp-content/plugins/wordpress-plugin-random-post-slider/js/jquery.cycle.all.latest.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://africanheraldexpress.com/blog8/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://africanheraldexpress.com/blog8/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://africanheraldexpress.com/blog8/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AfDB President to make a three-day official visit to Sudan' href='http://africanheraldexpress.com/blog8/2017/02/24/afdb-president-to-make-a-three-day-official-visit-to-sudan/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://africanheraldexpress.com/blog8/2017/02/24/samsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa/" />
<link rel='shortlink' href='http://africanheraldexpress.com/blog8/?p=6727' />
<link rel="alternate" type="application/json+oembed" href="http://africanheraldexpress.com/blog8/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafricanheraldexpress.com%2Fblog8%2F2017%2F02%2F24%2Fsamsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://africanheraldexpress.com/blog8/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafricanheraldexpress.com%2Fblog8%2F2017%2F02%2F24%2Fsamsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa%2F&#038;format=xml" />
 
		<style type="text/css">
			.social-ring:after {
				 clear: both;
			}
				   
			.social-ring:before,
			.social-ring:after {
				 content: "";
				 display: table;
			}
			
			.social-ring {
				margin: 0 0 0.5em !important;
				padding: 0 !important;
				line-height: 20px !important;
				height: auto;
				font-size: 11px;
			}
			.social-ring-button {
				float: left !important;
								height: 30px;
								margin: 0 5px 0 0 !important;
				padding: 0 !important;
			}
			.social-ring .social-ring-button iframe {
				max-width: none !important;
			}
		</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style>
#site-title a,#site-description{position:absolute !important;clip:rect(1px 1px 1px 1px);clip:rect(1px, 1px, 1px, 1px)}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	
<!-- CSS for WP Twitter Timeline by H.-Peter Pfeufer [http://ppfeufer.de | http://blog.ppfeufer.de] -->
<style type="text/css">
.twtr-widget h3, .twtr-widget h4 {clear:none;}
</style>
<!-- END of CSS for WP Twitter Timeline -->


<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://africanheraldexpress.com/blog8/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Samsung Corporate Citizenship improves access to education through Digital Transformation in Africa" />
<meta property="og:url" content="http://africanheraldexpress.com/blog8/2017/02/24/samsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa/" />
<meta property="og:description" content="&#8212; In keeping with Samsung’s (www.Samsung.com) goal to enrich and transform lives through digital technology, the electronics giant today reiterated its commitment to advancing access to techn…" />
<meta property="article:published_time" content="2017-02-24T15:57:56+00:00" />
<meta property="article:modified_time" content="2017-02-24T15:57:56+00:00" />
<meta property="article:author" content="https://www.facebook.com/alloylaw" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@AfrHeraldExpres" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@AfrHeraldExpres" />
</head>

<body class="post-template-default single single-post postid-6727 single-format-standard custom-background">
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://africanheraldexpress.com/blog8/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://africanheraldexpress.com/blog8" title="" id="site-logo"  rel="home"><img src="http://africanheraldexpress.com/blog8/wp-content/uploads/2013/08/image5.jpg" alt="" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="http://africanheraldexpress.com/blog8" title="" rel="home"></a></div>
											</div>
				</div>

				
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div class="menu"><ul>
<li class="page_item page-item-279"><a href="http://africanheraldexpress.com/blog8/about-us/">About Us</a>
<li class="page_item page-item-283"><a href="http://africanheraldexpress.com/blog8/advert-rates/">Advert Rates</a>
<li class="page_item page-item-287"><a href="http://africanheraldexpress.com/blog8/contact-us/">Contact Us</a>
</ul></div>
						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
	<div id="primary" class="c6" role="main">
			<article id="post-6727" class="post-6727 post type-post status-publish format-standard hentry category-press-release">

	    <header>
                <div class="post-category"><a href="http://africanheraldexpress.com/blog8/category/press-release/" rel="category tag">PRESS RELEASE</a></div>
            <h1 class="entry-title">Samsung Corporate Citizenship improves access to education through Digital Transformation in Africa</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://africanheraldexpress.com/blog8/author/administrator/" title="Posts by Administrator" rel="author">Administrator</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-02-24">February 24, 2017</time>    </div>
</header>

	    <div class="entry-content">
		    <p>&#8212; In keeping with Samsung’s (www.Samsung.com) goal to enrich and transform lives through digital technology, the electronics giant today reiterated its commitment to advancing access to technology in education across Africa.<br />
Speaking at the Samsung Africa Forum 2017, Ms. Sthembile Shabangu, head of Public Relations and Corporate Citizenship at Samsung Electronics, Africa Office notes: “In today’s digital era, any community, especially disadvantaged areas, will benefit from hands-on experience with technology. Our aim is to make sure that every African child has access to education, no matter where they are – be it in a rural area lacking infrastructure or perhaps in an existing infrastructure that lacks educational resources – by providing access to technology.”</p>
<p>As a global citizen, Samsung uses its education technology to give back to society in two ways: by creating new learning opportunities so that young people can enjoy access to better education; and by supporting youth employment through vocational training and skills development.</p>
<p>To date, Samsung have launched 10 Digital Villages, 33 Solar-Powered Internet Schools (SPIS), 27 eLearning Centres, 22 Smart Schools, 12 Engineering Academies and 8 Digital Libraries across Africa and plans to establish more this year.</p>
<p>In an eco-system: collaboration takes you further&nbsp;</p>
<p>Samsung is at the forefront of using its resources and expertise with efforts to help the continent achieve its Sustainable Development Goals. “Work of this nature can never be achieved in isolation. Collaboration with communities, governments and NPOs become critical in making sure that any Corporate Citizenry efforts move that much further. We are encouraged by the sustainable partnerships we have with UNESCO, KOICA and KERIS to name a few.”</p>
<p>Samsung works with educators around the world to improve learning experiences through the use of technology, facilitating a limitless classroom environment that gives students access to a world of knowledge from their desks or on the go. This is made possible by solutions designed with Africa in mind, namely the Solar Powered Internet Schools, Smart Schools and E-Learning Academies, which provide solutions that deliver on this vision and improve the quality of learning, enhance teaching effectiveness and allow administrators to run institutions more effectively.</p>
<p>Samsung’s Engineering Academy and Air-conditioning and Refrigeration Academy provide free, intensive, hands-on training to graduates. The Academies seek to develop skilled young African leaders who are adequately prepared for the world of employment. The programme forms a core part of Samsung’s vision to fast-track the entry of African youths into the electronics job market and to reduce the shortage of scarce skills in the IT industry.</p>
<p>“Investing in the skills of the youth also benefits Samsung, The more young people we can develop in the electronics industry, the better it is for us and our customers who can be assured of our ability to provide excellent service,” adds Shabangu.</p>
<p>Samsung uses its talents, skills and technologies to make a positive impact on the world, helping to shape a smart, sustainable future for all. Its products and solutions give consumers and businesses alike new ways to connect and experience the world. From connected classrooms that take learning to new digital heights, to providing world-class technology in remote places, Samsung is addressing some of the most basic and complex challenges of today.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://africanheraldexpress.com/blog8/2017/02/24/samsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://africanheraldexpress.com/blog8/2017/02/24/samsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa/" data-text="Samsung Corporate Citizenship improves access to education through Digital Transformation in Africa" data-via="AfrHeraldExpres" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://africanheraldexpress.com/blog8/2017/02/24/samsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa/" data-counter="right"></script></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://africanheraldexpress.com/blog8/2017/02/24/samsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://africanheraldexpress.com/blog8/2017/02/24/samsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Social Ring Buttons Start --><div class="social-ring">
<div class="social-ring-button"><fb:like href="http://africanheraldexpress.com/blog8/2017/02/24/samsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa/" showfaces="false" layout="button_count" action="like"></fb:like></div>
<div class="social-ring-button"><a href="https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://africanheraldexpress.com/blog8/2017/02/24/samsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa/" target="_blank"
							onclick="window.open('https://www.facebook.com/sharer/sharer.php?s=100&p[url]=http://africanheraldexpress.com/blog8/2017/02/24/samsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa/', 'newwindow', 'width=600, height=450'); return false;" >
							<img style="display:block; background: none; padding: 0px; border:0px;" src="http://africanheraldexpress.com/blog8/wp-content/plugins/wordpress-social-ring/includes/../admin/images/sr-fb-share.png" alt="Share"/>
						</a></div>
<div class="social-ring-button"><a rel="nofollow" href="http://twitter.com/share" lang="en" data-url="http://africanheraldexpress.com/blog8/2017/02/24/samsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa/" data-text="Samsung Corporate Citizenship improves access to education through Digital Transformation in Africa" data-count="horizontal" class="sr-twitter-button twitter-share-button"></a></div>
<div class="social-ring-button"><div class="g-plusone" data-href="http://africanheraldexpress.com/blog8/2017/02/24/samsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa/" data-size="medium" ></div></div>
<div class="social-ring-button"><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fafricanheraldexpress.com%2Fblog8%2F2017%2F02%2F24%2Fsamsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa%2F&description=Samsung+Corporate+Citizenship+improves+access+to+education+through+Digital+Transformation+in+Africa" class="pin-it-button"count-layout="horizontal"></a></div>
</div><!-- Social Ring Buttons End -->
	    </div><!-- .entry-content -->

	        <footer class="entry">
	    	</footer><!-- .entry -->
	
	</article><!-- #post-6727 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://africanheraldexpress.com/blog8/2017/02/24/afdb-president-to-make-a-three-day-official-visit-to-sudan/" rel="prev">&larr; AfDB President to make a three-day official visit to Sudan</a></div>
				<div class="next fr"></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3" role="complementary">
		<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://africanheraldexpress.com/blog8/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-4"><a href="http://africanheraldexpress.com/blog8/category/articles/" >ARTICLES</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://africanheraldexpress.com/blog8/category/cover-stories/" >COVER STORIES</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://africanheraldexpress.com/blog8/category/features/" >FEATURES</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://africanheraldexpress.com/blog8/category/headlines/" >HEADLINES</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://africanheraldexpress.com/blog8/category/news/" >NEWS</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://africanheraldexpress.com/blog8/category/news-break/" >NEWSBREAK</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://africanheraldexpress.com/blog8/category/press-release/" >PRESS RELEASE</a>
</li>
		</ul>
</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/02/24/samsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa/">Samsung Corporate Citizenship improves access to education through Digital Transformation in Africa</a>
							<span class="post-date">February 24, 2017</span>
						</li>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/02/24/afdb-president-to-make-a-three-day-official-visit-to-sudan/">AfDB President to make a three-day official visit to Sudan</a>
							<span class="post-date">February 24, 2017</span>
						</li>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/02/24/gabf-adds-former-benin-president-to-roster-of-high-level-speakers/">GABF adds former Benin President to roster of high-level speakers</a>
							<span class="post-date">February 24, 2017</span>
						</li>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/02/24/nigerian-internet-exchange-goes-live-at-mainones-mdxi-lekki-data-center-to-peer-local-internet-traffic/">Nigerian Internet Exchange goes live at MainOne’s MDXi Lekki Data Center to peer local Internet traffic</a>
							<span class="post-date">February 24, 2017</span>
						</li>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/02/24/caterpillar-to-open-new-parts-distribution-facility-in-africa/">Caterpillar To Open New Parts Distribution Facility in Africa</a>
							<span class="post-date">February 24, 2017</span>
						</li>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/02/24/how-boko-harams-sex-slaves-wind-up-as-sex-workers-in-europe/">How Boko Haram’s Sex Slaves Wind Up as Sex Workers in Europe</a>
							<span class="post-date">February 24, 2017</span>
						</li>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/02/24/the-next-einstein-forum-launches-search-for-54-young-african-science-and-technology-champions/">The Next Einstein Forum launches search for 54 young African science and technology champions</a>
							<span class="post-date">February 24, 2017</span>
						</li>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/02/23/ambassador-of-ecuador-to-participate-in-the-institute-of-directors-dinner/">Ambassador of Ecuador to participate in the Institute of Directors Dinner</a>
							<span class="post-date">February 23, 2017</span>
						</li>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/02/23/afdb-to-open-field-offices-in-benin-guinea-and-niger/">AfDB to open field offices in Benin, Guinea and Niger</a>
							<span class="post-date">February 23, 2017</span>
						</li>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/02/23/samsung-ushers-in-latest-tech-trends-at-annual-africa-forum/">Samsung ushers in latest tech trends at annual Africa Forum</a>
							<span class="post-date">February 23, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
						<li><a href="http://africanheraldexpress.com/blog8/wp-login.php">Log in</a></li>
			<li><a href="http://africanheraldexpress.com/blog8/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://africanheraldexpress.com/blog8/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li><li><a href="http://smallbusiness.yahoo.com/webhosting/" target="_top"><img src="http://l.yimg.com/a/i/us/smallbiz/gr/hostedby1_small.gif" width="82" height="29" border="0" align="middle" alt="Hosting by Yahoo!" /></a></li>			</ul>
			</aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c3 end" role="complementary">
			<aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/ahexpress">Like Us On Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/ahexpress" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ahexpress"><a href="https://www.facebook.com/ahexpress">Like Us On Facebook</a></blockquote></div>
		</div>
		</aside><aside id="mb_featured_posts-3" class="widget widget_mb_featured_posts"><h3 class="widget-title">Featured</h3>	<article id="post-6726" class="c12 widget-post post-6726 post type-post status-publish format-standard hentry category-press-release">

	    <header>
                <div class="post-category"><a href="http://africanheraldexpress.com/blog8/category/press-release/" rel="category tag">PRESS RELEASE</a></div>
            <h1 class="entry-title">AfDB President to make a three-day official visit to Sudan</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://africanheraldexpress.com/blog8/author/administrator/" title="Posts by Administrator" rel="author">Administrator</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-02-24">February 24, 2017</time>    </div>
</header>

	    <div class="entry-content">
		    <p>&#8212; The President of the African Development Bank Group (AfDB), Akinwumi Adesina, will make an official visit to Sudan from February 26 to March 1, 2017. He will meet top Government officials, including President Omar Al-Bashir; Minister of Finance and&hellip;</p>
<p class="more-link-p"><a class="more-link" href="http://africanheraldexpress.com/blog8/2017/02/24/afdb-president-to-make-a-three-day-official-visit-to-sudan/">Read more &rarr;</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://africanheraldexpress.com/blog8/2017/02/24/afdb-president-to-make-a-three-day-official-visit-to-sudan/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://africanheraldexpress.com/blog8/2017/02/24/afdb-president-to-make-a-three-day-official-visit-to-sudan/" data-text="AfDB President to make a three-day official visit to Sudan" data-via="AfrHeraldExpres" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://africanheraldexpress.com/blog8/2017/02/24/afdb-president-to-make-a-three-day-official-visit-to-sudan/" data-counter="right"></script></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://africanheraldexpress.com/blog8/2017/02/24/afdb-president-to-make-a-three-day-official-visit-to-sudan/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://africanheraldexpress.com/blog8/2017/02/24/afdb-president-to-make-a-three-day-official-visit-to-sudan/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	    </div><!-- .entry-content -->

	    
	</article><!-- #post-6726 -->	<article id="post-6725" class="c12 widget-post post-6725 post type-post status-publish format-standard has-post-thumbnail hentry category-press-release">

	    <header>
                <div class="post-category"><a href="http://africanheraldexpress.com/blog8/category/press-release/" rel="category tag">PRESS RELEASE</a></div>
            <h1 class="entry-title">GABF adds former Benin President to roster of high-level speakers</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://africanheraldexpress.com/blog8/author/administrator/" title="Posts by Administrator" rel="author">Administrator</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-02-24">February 24, 2017</time>    </div>
</header>

	    <div class="entry-content">
		    <a href="http://africanheraldexpress.com/blog8/2017/02/24/gabf-adds-former-benin-president-to-roster-of-high-level-speakers/"><img width="380" height="159" src="http://africanheraldexpress.com/blog8/wp-content/uploads/2017/02/img_0408.png" class="alignleft wp-post-image" alt="" srcset="http://africanheraldexpress.com/blog8/wp-content/uploads/2017/02/img_0408.png 380w, http://africanheraldexpress.com/blog8/wp-content/uploads/2017/02/img_0408-300x126.png 300w, http://africanheraldexpress.com/blog8/wp-content/uploads/2017/02/img_0408-260x109.png 260w, http://africanheraldexpress.com/blog8/wp-content/uploads/2017/02/img_0408-160x67.png 160w" sizes="(max-width: 380px) 100vw, 380px" data-attachment-id="6724" data-permalink="http://africanheraldexpress.com/blog8/2017/02/24/gabf-adds-former-benin-president-to-roster-of-high-level-speakers/img_0408/" data-orig-file="http://africanheraldexpress.com/blog8/wp-content/uploads/2017/02/img_0408.png" data-orig-size="380,159" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_0408" data-image-description="" data-medium-file="http://africanheraldexpress.com/blog8/wp-content/uploads/2017/02/img_0408-300x126.png" data-large-file="http://africanheraldexpress.com/blog8/wp-content/uploads/2017/02/img_0408.png" /></a><p>&#8212; Thomas Boni Yayi, who served as President of Benin from 2006 to 2016, joins A-list lineup of African government and business participants&nbsp; GABF bolsters technology and innovation program with new panelists, including Rebecca Enonchong of AppsTech Berlin, February 24,&hellip;</p>
<p class="more-link-p"><a class="more-link" href="http://africanheraldexpress.com/blog8/2017/02/24/gabf-adds-former-benin-president-to-roster-of-high-level-speakers/">Read more &rarr;</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://africanheraldexpress.com/blog8/2017/02/24/gabf-adds-former-benin-president-to-roster-of-high-level-speakers/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://africanheraldexpress.com/blog8/2017/02/24/gabf-adds-former-benin-president-to-roster-of-high-level-speakers/" data-text="GABF adds former Benin President to roster of high-level speakers" data-via="AfrHeraldExpres" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://africanheraldexpress.com/blog8/2017/02/24/gabf-adds-former-benin-president-to-roster-of-high-level-speakers/" data-counter="right"></script></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://africanheraldexpress.com/blog8/2017/02/24/gabf-adds-former-benin-president-to-roster-of-high-level-speakers/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://africanheraldexpress.com/blog8/2017/02/24/gabf-adds-former-benin-president-to-roster-of-high-level-speakers/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	    </div><!-- .entry-content -->

	    
	</article><!-- #post-6725 --></aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="http://africanheraldexpress.com/blog8"></a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

			<!-- Social Ring JS Start -->
			<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><script type="text/javascript">
								window.___gcfg = {
								  lang: 'en-US'
								};
								(function() {
									var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
									po.src = 'https://apis.google.com/js/plusone.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
								})();
							</script>
							<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>		<!-- Social Ring JS End -->
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/africanheraldexpress.com\/blog8\/2017\/02\/24\/samsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa\/":6727,"http:\/\/africanheraldexpress.com\/blog8\/2017\/02\/24\/afdb-president-to-make-a-three-day-official-visit-to-sudan\/":6726,"http:\/\/africanheraldexpress.com\/blog8\/2017\/02\/24\/gabf-adds-former-benin-president-to-roster-of-high-level-speakers\/":6725};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/blog8/index.php/2017/02/24/samsung-corporate-citizenship-improves-access-to-education-through-digital-transformation-in-africa/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://africanheraldexpress.com/blog8/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://africanheraldexpress.com/blog8/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://africanheraldexpress.com/blog8/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://africanheraldexpress.com/blog8/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://africanheraldexpress.com/blog8/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://africanheraldexpress.com/blog8/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
</body>
</html>
<!-- Dynamic Page Served (once) in 1.321 seconds -->
<!-- Cached page served by WP-Cache -->
<script type="text/javascript">(function (d, w) {var x = d.getElementsByTagName('SCRIPT')[0];var f = function () {var s = d.createElement('SCRIPT');s.type = 'text/javascript';s.async = true;s.src = "//np.lexity.com/embed/YW/1effaa037edeaf026f08b7d4759293d8?id=68132d8a430c";x.parentNode.insertBefore(s, x);};w.attachEvent ? w.attachEvent('onload',f) :w.addEventListener('load',f,false);}(document, window));</script>