<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Biafra: US Court enters suit against Gen Buratai, 13 others</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://africanheraldexpress.com/blog8/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://africanheraldexpress.com/blog8/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/africanheraldexpress.com\/blog8\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-plugin-random-post-slider-css'  href='http://africanheraldexpress.com/blog8/wp-content/plugins/wordpress-plugin-random-post-slider/wordpress-plugin-random-post-slider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mz_posts_pages_style-css'  href='http://africanheraldexpress.com/blog8/wp-content/plugins/mz-post-and-page-excerpts-widgets/css/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://africanheraldexpress.com/blog8/wp-content/themes/mh-magazine-lite/style.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://africanheraldexpress.com/blog8/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://africanheraldexpress.com/blog8/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://africanheraldexpress.com/blog8/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://africanheraldexpress.com/blog8/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://africanheraldexpress.com/blog8/wp-content/plugins/wordpress-plugin-random-post-slider/js/jquery.cycle.all.latest.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://africanheraldexpress.com/blog8/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.6.5'></script>
<link rel='https://api.w.org/' href='http://africanheraldexpress.com/blog8/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://africanheraldexpress.com/blog8/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://africanheraldexpress.com/blog8/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Igbo Nation: A Story Of Successes written by Nicky Okoye—A Response by C. K. Ekeke' href='http://africanheraldexpress.com/blog8/2017/06/18/the-igbo-nation-a-story-of-successes-written-by-nicky-okoye-a-response-by-c-k-ekeke/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://africanheraldexpress.com/blog8/2017/06/19/biafran-us-court-enters-suit-against-gen-buratai-13-others/" />
<link rel='shortlink' href='http://africanheraldexpress.com/blog8/?p=7159' />
<link rel="alternate" type="application/json+oembed" href="http://africanheraldexpress.com/blog8/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafricanheraldexpress.com%2Fblog8%2F2017%2F06%2F19%2Fbiafran-us-court-enters-suit-against-gen-buratai-13-others%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://africanheraldexpress.com/blog8/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fafricanheraldexpress.com%2Fblog8%2F2017%2F06%2F19%2Fbiafran-us-court-enters-suit-against-gen-buratai-13-others%2F&#038;format=xml" />
 
		<style type="text/css">
			.social-ring:after {
				 clear: both;
			}
				   
			.social-ring:before,
			.social-ring:after {
				 content: "";
				 display: table;
			}
			
			.social-ring {
				margin: 0 0 0.5em !important;
				padding: 0 !important;
				line-height: 20px !important;
				height: auto;
				font-size: 11px;
			}
			.social-ring-button {
				float: left !important;
								height: 30px;
								margin: 0 5px 0 0 !important;
				padding: 0 !important;
			}
			.social-ring .social-ring-button iframe {
				max-width: none !important;
			}
		</style>
	
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<!--[if lt IE 9]>
<script src="http://africanheraldexpress.com/blog8/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- CSS for WP Twitter Timeline by H.-Peter Pfeufer [http://ppfeufer.de | http://blog.ppfeufer.de] -->
<style type="text/css">
.twtr-widget h3, .twtr-widget h4 {clear:none;}
</style>
<!-- END of CSS for WP Twitter Timeline -->


<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Biafra: US Court enters suit against Gen Buratai, 13 others" />
<meta property="og:url" content="http://africanheraldexpress.com/blog8/2017/06/19/biafran-us-court-enters-suit-against-gen-buratai-13-others/" />
<meta property="og:description" content="&#8212; On June 2, 2017, the United States District Court for the District of Columbia (a federal high court) entered an order authorising 10 &#8216;Biafran&#8217; Plaintiffs to sue 14 &#8216;Niger…" />
<meta property="article:published_time" content="2017-06-19T10:33:48+00:00" />
<meta property="article:modified_time" content="2017-06-19T10:39:10+00:00" />
<meta property="article:author" content="https://www.facebook.com/ahexpress/" />
<meta property="og:image" content="http://africanheraldexpress.com/blog8/wp-content/uploads/2017/06/img_6854.jpg" />
<meta property="og:image:width" content="594" />
<meta property="og:image:height" content="396" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@AfrHeraldExpres" />
<meta name="twitter:image" content="http://africanheraldexpress.com/blog8/wp-content/uploads/2017/06/img_6854.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AfrHeraldExpres" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-7159 single-format-standard custom-background mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header clearfix">
<a class="mh-header-image-link" href="http://africanheraldexpress.com/blog8/" title="" rel="home">
<img class="mh-header-image" src="http://africanheraldexpress.com/blog8/wp-content/uploads/2013/07/image3.jpg" height="100" width="300" alt="" />
</a>
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<div class="mh-header-text">
<a class="mh-header-text-link" href="http://africanheraldexpress.com/blog8/" title="" rel="home">
</a>
</div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu"><ul>
<li class="page_item page-item-279"><a href="http://africanheraldexpress.com/blog8/about-us/">About Us</a></li>
<li class="page_item page-item-283"><a href="http://africanheraldexpress.com/blog8/advert-rates/">Advert Rates</a></li>
<li class="page_item page-item-287"><a href="http://africanheraldexpress.com/blog8/contact-us/">Contact Us</a></li>
</ul></div>
		</nav>
	</div>
</header><div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-7159" class="post-7159 post type-post status-publish format-standard has-post-thumbnail hentry category-cover-stories category-headlines">
	<header class="entry-header clearfix"><h1 class="entry-title">Biafra: US Court enters suit against Gen Buratai, 13 others</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://africanheraldexpress.com/blog8/2017/06/">June 19, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://africanheraldexpress.com/blog8/author/administrator/">Administrator</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://africanheraldexpress.com/blog8/category/cover-stories/" rel="category tag">COVER STORIES</a>, <a href="http://africanheraldexpress.com/blog8/category/headlines/" rel="category tag">HEADLINES</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://africanheraldexpress.com/blog8/2017/06/19/biafran-us-court-enters-suit-against-gen-buratai-13-others/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="http://africanheraldexpress.com/blog8/wp-content/uploads/2017/06/img_6854-594x381.jpg" alt="" title="img_6854" />
</figure>
<p>&#8212; On June 2, 2017, the United States District Court for the District of Columbia (a federal high court) entered an order authorising 10 &#8216;Biafran&#8217; Plaintiffs to sue 14 &#8216;Nigerian&#8217; Defendants for complicity in the 2016 torture and extrajudicial killings &#8220;under color of Nigerian law to retaliate for peaceful Biafran protests against ethnic or religious oppression&#8221;.</p>
<p>The next step in the litigation is to serve the Torture Victims Protection Act and Alien Tort Claims Act Complaint on General Buratai and the other 13 Nigerian Defendants.</p>
<p>The Biafran Plaintiffs are seeking millions of dollars of damages as compensation for their grievous losses and suffering. The case name is John Doe, et al v. Tukur Yusuf Buratai et al, United States District Court for the District of Columbia Civil Action No. 1:17-cv-01033.  It has been assigned to United States District Judge Ellen S. Huvelle.</p>
<p>The District Court’s Order noted:  “Each Nigerian Defendant allegedly committed crimes against humanity and, as regards each of the Decedents, extrajudicial killings actionable under the Alien Torts Act and Torture Victims Protection Act.  The Complaint alleges that Defendants’ sole or substantial motivating force behind the extrajudicial murders and torture was the ethnicity, religious and political beliefs of the victims which match those of each Plaintiff, i.e., Igbo ethnicity, Christian faith, and support of Biafran independence through peaceful means.”</p>
<p>The District Court added that the “Plaintiffs’ allege that identifying Plaintiffs or Decedents would expose them, their families, and relatives to an intolerable risk of death or serious bodily injury at the hands of Defendants or the Government of Nigeria.”</p>
<p>Attorney Bruce Fein, of Fein &amp; DelValle PLLC, who represents the Plaintiffs with his partner W. Bruce DelValle, explained: &nbsp;</p>
<p>“This landmark lawsuit is about justice and the rule of law coming to rescue Igbos, Biafrans and their political supporters who are persecuted because of their Christian religion, their ethnicity and their political viewpoints since Nigeria’s independence fromits colonial master Great Britain in October 1960. Nigeria’s decolonization violated the1960 United Nations General Assembly Declaration on the granting of independence to colonial countries and peoples.  Paragraph 2 declares, ’All peoples have the right to self-determination; by virtue of that right they freely determine their political status and freely pursue their economic, social, and cultural development.’  Great Britain never allowed Biafrans to ‘freely determine their political status‘through a plebiscite or otherwise.</p>
<p>That stands in stark contrast to the self-determination vote Great Britain afforded the Scots in 2014. Biafrans are decidedly more distinct from other Nigerians in matters of democratic culture, history, religion, language and ethnicity than the Scots are from the English.  The time to remedy the flagrant decolonisation injustice to Biafrans through peaceful means is long overdue.”</p>
<p>Bruce Fein &#8211; a constitutional lawyer of international renown &#8211; is a former Associate Attorney-General of United States.</p>
<!-- Social Ring Buttons Start --><div class="social-ring">
<div class="social-ring-button"><su:badge layout="1"></su:badge></div>
<div class="social-ring-button"><a rel="nofollow" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fafricanheraldexpress.com%2Fblog8%2F2017%2F06%2F19%2Fbiafran-us-court-enters-suit-against-gen-buratai-13-others%2F&media=http%3A%2F%2Fafricanheraldexpress.com%2Fblog8%2Fwp-content%2Fuploads%2F2017%2F06%2Fimg_6854.jpg&description=Biafra%3A+US+Court+enters+suit+against+Gen+Buratai%2C+13+others" class="pin-it-button"count-layout="horizontal"></a></div>
</div><!-- Social Ring Buttons End -->
	</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://africanheraldexpress.com/blog8/2017/06/18/the-igbo-nation-a-story-of-successes-written-by-nicky-okoye-a-response-by-c-k-ekeke/" rel="prev"><img width="80" height="60" src="http://africanheraldexpress.com/blog8/wp-content/uploads/2017/05/img_6375-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://africanheraldexpress.com/blog8/wp-content/uploads/2017/05/img_6375-80x60.jpg 80w, http://africanheraldexpress.com/blog8/wp-content/uploads/2017/05/img_6375-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="7054" data-permalink="http://africanheraldexpress.com/blog8/img_6375/" data-orig-file="http://africanheraldexpress.com/blog8/wp-content/uploads/2017/05/img_6375.jpg" data-orig-size="412,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6375" data-image-description="" data-medium-file="http://africanheraldexpress.com/blog8/wp-content/uploads/2017/05/img_6375-300x182.jpg" data-large-file="http://africanheraldexpress.com/blog8/wp-content/uploads/2017/05/img_6375.jpg" /><span>Previous</span><p>The Igbo Nation: A Story Of Successes written by Nicky Okoye—A Response by C. K. Ekeke</p></a></div>
</nav>
	</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="fbw_id-2" class="mh-widget widget_fbw_id"><center><div class="loader"><img src="http://africanheraldexpress.com/blog8/wp-content/plugins/facebook-pagelike-widget/loader.gif" /></div></center><div id="fb-root"></div>
        <div class="fb-page" data-href="http://facebook.com/ahexpress" data-width="350" data-height="200" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="false" style=""></div></div>		<div id="recent-posts-2" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>		<ul>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/06/19/biafran-us-court-enters-suit-against-gen-buratai-13-others/">Biafra: US Court enters suit against Gen Buratai, 13 others</a>
							<span class="post-date">June 19, 2017</span>
						</li>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/06/18/the-igbo-nation-a-story-of-successes-written-by-nicky-okoye-a-response-by-c-k-ekeke/">The Igbo Nation: A Story Of Successes written by Nicky Okoye—A Response by C. K. Ekeke</a>
							<span class="post-date">June 18, 2017</span>
						</li>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/06/18/nigeria-minister-of-petroleum-launches-podcast-other-social-media/">Nigeria: Minister of Petroleum launches Podcast, other social media</a>
							<span class="post-date">June 18, 2017</span>
						</li>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/06/18/bbc-world-news-celebrates-five-years-of-focus-on-africa/">BBC World News celebrates five years of Focus on Africa</a>
							<span class="post-date">June 18, 2017</span>
						</li>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/06/18/performance-northern-leaders-hit-back-at-oyeguns-critics/">Performance: Northern leaders hit back at Oyegun&#8217;s critics</a>
							<span class="post-date">June 18, 2017</span>
						</li>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/06/18/african-development-bank-gives-afe-babalola-university-us40m-loan/">African Development Bank gives Afe Babalola University US$40m loan</a>
							<span class="post-date">June 18, 2017</span>
						</li>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/06/17/nigeria-what-the-founding-fathers-intended-by-mbe-nwaniga/">Nigeria: What the founding fathers intended &#8211; by Mbe Nwaniga</a>
							<span class="post-date">June 17, 2017</span>
						</li>
					<li>
				<a href="http://africanheraldexpress.com/blog8/2017/06/16/uwazurikes-peace-efforts-pay-off-as-fulani-in-southeast-assures-igbos/">Uwazurike&#8217;s peace efforts pay off as Fulani in Southeast assures Igbos</a>
							<span class="post-date">June 16, 2017</span>
						</li>
				</ul>
		</div>		<div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4>		<ul>
	<li class="cat-item cat-item-4"><a href="http://africanheraldexpress.com/blog8/category/articles/" >ARTICLES</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://africanheraldexpress.com/blog8/category/cover-stories/" >COVER STORIES</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://africanheraldexpress.com/blog8/category/features/" >FEATURES</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://africanheraldexpress.com/blog8/category/headlines/" >HEADLINES</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://africanheraldexpress.com/blog8/category/news/" >NEWS</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://africanheraldexpress.com/blog8/category/news-break/" >NEWSBREAK</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://africanheraldexpress.com/blog8/category/press-release/" >PRESS RELEASE</a>
</li>
		</ul>
</div><div id="meta-2" class="mh-widget widget_meta"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Meta</span></h4>			<ul>
						<li><a href="http://africanheraldexpress.com/blog8/wp-login.php">Log in</a></li>
			<li><a href="http://africanheraldexpress.com/blog8/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://africanheraldexpress.com/blog8/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li><li><a href="http://smallbusiness.yahoo.com/webhosting/" target="_top"><img src="http://l.yimg.com/a/i/us/smallbiz/gr/hostedby1_small.gif" width="82" height="29" border="0" align="middle" alt="Hosting by Yahoo!" /></a></li>			</ul>
			</div></aside></div>
	<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="search-5" class="mh-footer-widget widget_search"><form role="search" method="get" class="search-form" action="http://africanheraldexpress.com/blog8/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>				</div>
														</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
			<!-- Social Ring JS Start -->
			<script type="text/javascript">
								(function() {
								  var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
								  li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
								  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
								})();
							</script><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>		<!-- Social Ring JS End -->
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://africanheraldexpress.com/blog8/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://africanheraldexpress.com/blog8/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=4.7.5'></script>
</body>
</html>
<!-- Dynamic Page Served (once) in 2.057 seconds -->
<!-- Cached page served by WP-Cache -->
<script type="text/javascript">(function (d, w) {var x = d.getElementsByTagName('SCRIPT')[0];var f = function () {var s = d.createElement('SCRIPT');s.type = 'text/javascript';s.async = true;s.src = "//np.lexity.com/embed/YW/1effaa037edeaf026f08b7d4759293d8?id=68132d8a430c";x.parentNode.insertBefore(s, x);};w.attachEvent ? w.attachEvent('onload',f) :w.addEventListener('load',f,false);}(document, window));</script>